Frizbits’ Bits

June 9, 2008

Workstation 2008 change continues…

Filed under: Windows Server 2008 — Tags: — frizbit @ 2:09 pm

After my previous post I went ahead and loaded MS Windows Server 2008 on my main workstation at home.  I followed the advise here as well as elsewhere to do this.  Overall I found the process pretty easy.  Popping the DVD in while Vista was running resulted in a large splash screen allowing me to “Install Now”.  I went ahead and did it their way.  While it was copying files I was even able to Alt-Tab back to IE and surf the web while I waited.  The only downside to this was I missed what was probably a timed reboot notice and suddenly my computer was rebooting.  A short time later Server 08 was up.

I’ve been working the last few days playing and tweaking to get things the way I want.  Drivers haven’t really been an issue since I was already running on Vista 64 previously.  I’ve had a few headaches getting my games to run. (I think its a driver issue that may be straightened out after my next reboot)  One or two quirky pieces of software that won’t install. (complains about server OS)

Overall my experience has been positive.  My next steps will be to set up a VM in Hyper-V (already enabled that first thing) and get a Domain Controller up to start testing out some other features.  I’ll continue to post as things come up. 

Advertisements

Leave a Comment »

No comments yet.

RSS feed for comments on this post. TrackBack URI

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Create a free website or blog at WordPress.com.

%d bloggers like this: